Misunderstanding
log in

Advanced search

Message boards : Number crunching : Misunderstanding

Author Message
Sergey Kovalchuk
Send message
Joined: 25 Dec 15
Posts: 31
Credit: 3,053,570
RAC: 8,471
Message 1417 - Posted: 10 Feb 2017, 15:34:08 UTC

Each time the client connects to the server it is allocated the task v4 but it really is not sent to host

Sergey Kovalchuk
Send message
Joined: 25 Dec 15
Posts: 31
Credit: 3,053,570
RAC: 8,471
Message 1418 - Posted: 10 Feb 2017, 17:39:06 UTC

The server is a problem, something went wrong

Tasks in progress (by version) - 26k / 24k / 24k / 180k / 0

Version 4 is increased rapidly

Yavanius
Avatar
Send message
Joined: 20 Dec 16
Posts: 28
Credit: 294,200
RAC: 1,643
Message 1421 - Posted: 10 Feb 2017, 23:55:34 UTC - in response to Message 1418.

The server is a problem, something went wrong

Tasks in progress (by version) - 26k / 24k / 24k / 180k / 0

Version 4 is increased rapidly



Yep, v4 been out some hours now. I think they are on strike... it involves a lot of rotten banana peels and feces...it's pretty ugly actually.

Profile [boinc@poland]goofyx
Project administrator
Project developer
Project scientist
Help desk expert
Send message
Joined: 8 Nov 15
Posts: 540
Credit: 9,002,054
RAC: 8,283
Message 1434 - Posted: 11 Feb 2017, 19:50:29 UTC - in response to Message 1421.

i am checking it right now

Dirk Broer
Send message
Joined: 14 Nov 15
Posts: 51
Credit: 3,547,780
RAC: 6,524
Message 1450 - Posted: 12 Feb 2017, 13:17:40 UTC - in response to Message 1434.

i am checking it right now


You might want to check again..
____________

Tomaseq
Send message
Joined: 6 Jan 16
Posts: 7
Credit: 1,481,640
RAC: 3,500
Message 1489 - Posted: 14 Feb 2017, 20:24:05 UTC

I cant get work from v2 AND v4. Where si a problem?

Profile Conan
Send message
Joined: 9 Nov 15
Posts: 39
Credit: 1,218,133
RAC: 2,478
Message 1502 - Posted: 15 Feb 2017, 22:07:55 UTC - in response to Message 1489.

I cant get work from v2 AND v4. Where si a problem?


v2 should be working fine, v4 has been stopped due to some issues with the work generator.

Conan

Profile [boinc@poland]goofyx
Project administrator
Project developer
Project scientist
Help desk expert
Send message
Joined: 8 Nov 15
Posts: 540
Credit: 9,002,054
RAC: 8,283
Message 1519 - Posted: 17 Feb 2017, 8:37:30 UTC - in response to Message 1502.

I cant get work from v2 AND v4. Where si a problem?


v2 should be working fine, v4 has been stopped due to some issues with the work generator.

Conan

Generator for v4 it's good, but I observe that my feeder going creazy with v4

Profile [boinc@poland]goofyx
Project administrator
Project developer
Project scientist
Help desk expert
Send message
Joined: 8 Nov 15
Posts: 540
Credit: 9,002,054
RAC: 8,283
Message 1521 - Posted: 17 Feb 2017, 8:46:09 UTC - in response to Message 1519.

I cant get work from v2 AND v4. Where si a problem?


v2 should be working fine, v4 has been stopped due to some issues with the work generator.

Conan

Generator for v4 it's good, but I observe that my feeder going creazy with v4

The best part of this that even debug logging for feeder don't show where is the problem.
I check more that 50's sql from feeder log and every one run fast and clear in commandline and in phMyAdmin

Dirk Broer
Send message
Joined: 14 Nov 15
Posts: 51
Credit: 3,547,780
RAC: 6,524
Message 1525 - Posted: 17 Feb 2017, 13:25:23 UTC - in response to Message 1521.

It is perhaps worth mentioning that when you set your preferences to accept only v4 (and accept other applications when there is no work for v4) that you will get nothing at all upon update project, and later on only v1.
____________

Sergey Kovalchuk
Send message
Joined: 25 Dec 15
Posts: 31
Credit: 3,053,570
RAC: 8,471
Message 1526 - Posted: 17 Feb 2017, 13:49:29 UTC - in response to Message 1525.

It is perhaps worth mentioning that when you set your preferences to accept only v4 (and accept other applications when there is no work for v4) that you will get nothing at all upon update project, and later on only v1.


if you allow the option "accept other applications" that you get all active apps regardless of the availability tasks for version 4

the first request (no tasks - to get work from the project) - receive only one task
the second request (not need tasks - request by project (15min) or manually) - get all other tasks

Dirk Broer
Send message
Joined: 14 Nov 15
Posts: 51
Credit: 3,547,780
RAC: 6,524
Message 1527 - Posted: 17 Feb 2017, 20:21:12 UTC - in response to Message 1519.

Generator for v4 it's good, but I observe that my feeder going creazy with v4


That's not strange. All attached clients don't get V4's and keep asking for them.
____________

Profile [boinc@poland]goofyx
Project administrator
Project developer
Project scientist
Help desk expert
Send message
Joined: 8 Nov 15
Posts: 540
Credit: 9,002,054
RAC: 8,283
Message 1529 - Posted: 17 Feb 2017, 20:58:00 UTC - in response to Message 1527.

Generator for v4 it's good, but I observe that my feeder going creazy with v4


That's not strange. All attached clients don't get V4's and keep asking for them.

That's true.
But generator creating files to send and workunit in database..
After it (propably) feeder or transmiter don't write information aboout sending WU to host.
And like I wrote every next apps looks the same :(

Dirk Broer
Send message
Joined: 14 Nov 15
Posts: 51
Credit: 3,547,780
RAC: 6,524
Message 1532 - Posted: 18 Feb 2017, 0:23:10 UTC - in response to Message 1529.

Compare the code, line by line. There's bound to be a difference (there's even software that will do it for you).
A period (.) instead of a comma, capital instead or a regular character or an unclosed expression or variable can make a world of difference.
____________

Message boards : Number crunching : Misunderstanding


Main page · Your account · Message boards


Copyright © 2018 Goofyx

Generated 21 Jul 2018, 17:39:47 UTC